Section: extra-gnome

Depends: autogen, dconf, devhelp, gdl, glade, libgda, neon, subversion, vala, vte-gtk3, yelp

Depends (build): gnome-common, gobject-introspection, gtk-doc, intltool, itstool, neon, vala, yelp-tools

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

3.34.0-1 (amd64/stable)

Also: 3.34.0-1 (arm64/stable) , 3.34.0-1 (loongson3/stable) , 3.34.0-1 (ppc64el/stable)

Rebuild caused by: glade

glade 3.38.2 (amd64/stable)

  • libgladeui-2.so.12 (provided: 13.0.2)

Issue 432

Library dependency without PKGDEP

3.34.0-1 (amd64/stable)

Also: 3.34.0-1 (arm64/stable) , 3.34.0-1 (loongson3/stable) , 3.34.0-1 (ppc64el/stable)

Depends: apr, apr-util, atk, cairo, gtk-3, gtksourceview-3, libsoup, serf

apr 1.6.5-1 (amd64/stable)

  • libapr-1.so.0

apr-util 1.6.1-5 (amd64/stable)

  • libaprutil-1.so.0

atk 2.34.1 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-2 (amd64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

gtk-3 3.24.23 (amd64/stable)

  • libgdk-3.so.0
  • libgtk-3.so.0

gtksourceview-3 3.24.8 (amd64/stable)

  • libgtksourceview-3.0.so.1

serf 1.3.9-4 (amd64/stable)

  • libserf-1.so.1

libsoup 2.70.0-2 (amd64/stable)

  • libsoup-2.4.so.1