Section: extra-kde

Depends: qt-5

Depends (build): eigen-3, extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

20.12.2 (amd64/stable)

Also: 20.12.2 (ppc64el/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201130 (amd64/stable)

  • libc.so.6

gcc-runtime 10.2.1+git20201209 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201130 (amd64/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201209 (amd64/stable)

  • libstdc++.so.6

20.12.2 (arm64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201130 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.2.1+git20201209 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201130 (arm64/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201209 (arm64/stable)

  • libstdc++.so.6

20.08.3 (loongson3/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (loongson3/stable)

  • libm.so.6

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libstdc++.so.6