Section: extra-multimedia

Depends: ffmpeg, gst-plugins-bad-1-0, kcmutils, kdelibs4support, kdnssd, knewstuff, knotifyconfig, ktexteditor, libgpod, mariadb, moodbar, plasma-framework, qt-5, taglib-extras, threadweaver

Depends (build): extra-cmake-modules, kdoctools

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1:2.9.71-2 (amd64/stable)

Also: 1:2.9.71-2 (arm64/stable) , 1:2.9.71-2 (loongson3/stable) , 1:2.9.71-2 (ppc64el/stable)

(Dependency not found)

  • None

Issue 432

Library dependency without PKGDEP

1:2.9.71-2 (amd64/stable)

Also: 1:2.9.71-2 (arm64/stable) , 1:2.9.71-2 (loongson3/stable) , 1:2.9.71-2 (ppc64el/stable)

Depends: attica5, kcodecs, kcompletion, kconfigwidgets, kcrash, kdbusaddons, kglobalaccel, kguiaddons, kiconthemes, kitemviews, knotifications, kpackage, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, phonon, solid, taglib

attica5 5.91.0 (amd64/stable)

  • libKF5Attica.so.5

kcodecs 5.91.0 (amd64/stable)

  • libKF5Codecs.so.5

kcompletion 5.91.0 (amd64/stable)

  • libKF5Completion.so.5

kconfigwidgets 5.91.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcrash 5.91.0 (amd64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (amd64/stable)

  • libKF5DBusAddons.so.5

kglobalaccel 5.91.0 (amd64/stable)

  • libKF5GlobalAccel.so.5

kguiaddons 5.91.0 (amd64/stable)

  • libKF5GuiAddons.so.5

kiconthemes 5.91.0 (amd64/stable)

  • libKF5IconThemes.so.5

kitemviews 5.91.0 (amd64/stable)

  • libKF5ItemViews.so.5

knotifications 5.91.0 (amd64/stable)

  • libKF5Notifications.so.5

kpackage 5.91.0 (amd64/stable)

  • libKF5Package.so.5

solid 5.91.0 (amd64/stable)

  • libKF5Solid.so.5

ktextwidgets 5.91.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.91.0 (amd64/stable)

  • libKF5WindowSystem.so.5

kxmlgui 5.91.0 (amd64/stable)

  • libKF5XmlGui.so.5

phonon 1:4.11.1-2 (amd64/stable)

  • libphonon4qt5.so.4

taglib 1.11.1 (amd64/stable)

  • libtag.so.1