Section: extra-kde

Depends: knotifyconfig, kontactinterface, ktexteditor, messagelib, syndication

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=16.11.90

Breaks: kde-l10n<=16.12.3, kdepim<=16.11.90

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

21.08.0 (amd64/kde-survey-20210814)

(Dependency not found)

  • libc.6
  • libgcc_s.1
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5PrintSupport.5
  • libQt5WebEngineWidgets.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (amd64/stable)

(Dependency not found)

  • libc.6
  • libgcc_s.1
  • libKF5Codecs.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5I18n.5
  • libKF5JobWidgets.5
  • libKF5KCMUtils.5
  • libKF5KIOCore.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Notifications.5
  • libKF5NotifyConfig.5
  • libKF5Parts.5
  • libKF5Service.5
  • libKF5Syndication.5
  • libKF5TextWidgets.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5PrintSupport.5
  • libQt5WebEngineCore.5
  • libQt5WebEngineWidgets.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libgcc_s.1
  • libKF5Codecs.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5I18n.5
  • libKF5JobWidgets.5
  • libKF5KCMUtils.5
  • libKF5KIOCore.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Notifications.5
  • libKF5NotifyConfig.5
  • libKF5Parts.5
  • libKF5Service.5
  • libKF5Syndication.5
  • libKF5TextWidgets.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5PrintSupport.5
  • libQt5WebEngineCore.5
  • libQt5WebEngineWidgets.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

Issue 432

Library dependency without PKGDEP

21.08.0 (amd64/kde-survey-20210814)

Also: 21.04.3 (amd64/stable) , 21.04.3 (arm64/stable)

Depends: grantleetheme, kpimtextedit, libkdepim, pimcommon

grantleetheme 21.08.0 (amd64/kde-survey-20210814)

  • libKF5GrantleeTheme.5

libkdepim 21.08.0 (amd64/kde-survey-20210814)

  • libKF5Libkdepim.5

pimcommon 21.08.0 (amd64/kde-survey-20210814)

  • libKF5PimCommon.5

kpimtextedit 21.08.0 (amd64/kde-survey-20210814)

  • libKF5PimTextEdit.5