Section: extra-kde

Depends: akonadi, kmime

Depends (build): boost, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepimlibs<=16.04.3

Breaks: kde-l10n<=16.12.3, kdepimlibs<=16.04.3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

18.12.3-1 (armel/stable)

Also: 18.12.3-1 (powerpc/stable) , 18.12.3-1 (ppc64/stable)

Depends: kconfig, kcoreaddons, kdbusaddons, ki18n, kio, kwidgetsaddons, kxmlgui, qt-5

kconfig 5.56.0-1 (armel/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kcoreaddons 5.56.0-2 (armel/stable)

  • libKF5CoreAddons.so.5

kdbusaddons 5.56.0-1 (armel/stable)

  • libKF5DBusAddons.so.5

ki18n 5.56.0-1 (armel/stable)

  • libKF5I18n.so.5

kio 5.56.0-1 (armel/stable)

  • libKF5KIOCore.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.56.0-1 (armel/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.12.2+wk5.212.0-1 (armel/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5