Section: extra-kde

Depends: mailcommon

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=16.11.90

Breaks: kde-l10n<=16.12.3, kdepim<=16.11.90

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

21.08.0 (amd64/kde-survey-20210814)

(Dependency not found)

  • libc.6
  • libgcc_s.1
  • libQt5Core.5
  • libQt5Gui.5
  • libqt5keychain.1
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (amd64/stable)

(Dependency not found)

  • libc.6
  • libgcc_s.1
  • libKF5ConfigCore.5
  • libKF5Contacts.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5DBusAddons.5
  • libKF5I18n.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • libQt5Core.5
  • libQt5Gui.5
  • libqt5keychain.1
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libgcc_s.1
  • libKF5ConfigCore.5
  • libKF5Contacts.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5DBusAddons.5
  • libKF5I18n.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • libQt5Core.5
  • libQt5Gui.5
  • libqt5keychain.1
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

Issue 432

Library dependency without PKGDEP

21.08.0 (amd64/kde-survey-20210814)

Also: 21.04.3 (amd64/stable) , 21.04.3 (arm64/stable)

Depends: akonadi, kidentitymanagement, kmailtransport, mailimporter, pimcommon

akonadi 21.08.0 (amd64/kde-survey-20210814)

  • libKF5AkonadiCore.5
  • libKF5AkonadiWidgets.5

kidentitymanagement 21.08.0 (amd64/kde-survey-20210814)

  • libKF5IdentityManagement.5

mailimporter 21.08.0 (amd64/kde-survey-20210814)

  • libKF5MailImporter.5
  • libKF5MailImporterAkonadi.5

kmailtransport 21.08.0 (amd64/kde-survey-20210814)

  • libKF5MailTransport.5

pimcommon 21.08.0 (amd64/kde-survey-20210814)

  • libKF5PimCommon.5
  • libKF5PimCommonAkonadi.5