Section: extra-kde

Depends: kio, kitemmodels

Depends (build): boost, extra-cmake-modules, kdesignerplugin, postgresql

Replaces: kde-l10n<=16.12.3, kdepimlibs<=15.12.1

Breaks: kde-l10n<=16.12.3, kdepimlibs<=15.12.1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

19.12.0 (amd64/testing-proposed)

Depends: kaccounts-integration, kconfigwidgets, libaccounts-qt

libaccounts-qt 1:1.15-3 (amd64/stable)

  • libaccounts-qt5.so.1

kaccounts-integration 19.12.0 (amd64/testing-proposed)

  • libkaccounts.so.1

kconfigwidgets 5.65.0 (amd64/testing-proposed)

  • libKF5ConfigWidgets.so.5

19.08.3 (amd64/stable)

Also: 18.12.3-1 (armel/stable) , 18.12.3-1 (powerpc/stable) , 18.12.3-1 (ppc64/stable)

Depends: kconfigwidgets, kitemviews

kconfigwidgets 5.63.0-1 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kitemviews 5.63.0-1 (amd64/stable)

  • libKF5ItemViews.so.5