Section: extra-web

Depends: alsa-lib, at-spi2-atk, gconf, gtk-3, nss

Links: Changelog, QA Page, Report issues

Available versions

Version 1.14.80
amd64 74.1MiB